Skip to main content

The WiKID Blog

Viewing posts from January, 2018

Update your WiKID servers for Spectre and Meltdown

Since basically every computer is affected by these bugs, your WiKID server is too.  You will need to run 'yum update' to get the latest kernel patches. (And it's a great idea to do this regularly.)  Reboot and you should have the fix. 

Recent Posts

Archive

2018
2017
2016
2015
2014
2013
2012
2011
2010
2009
2008

Categories

Tags

Authors

Feeds

RSS / Atom